Lost Transfer of Siacoin from Poloniex



  • @jayv said in Lost Transfer of Siacoin from Poloniex:

    @jayv said in Lost Transfer of Siacoin from Poloniex:

    @Taek
    I am having the same problem. I sent some from Poloniex and I get a "Complete:Error" with just the address. No Tx ID

    I checked Sia explorer by putting my address in the hash like the poster above suggested and I see the transaction word for word like in my Poloniex acct with a "Hash not Found in Database"

    I restarted my UI and now it's loading, I checked Sia Explorer again and typed the wallet address in the hash and now the transaction is gone just shows my address.
    SIA UI is still loading.
    Should I be worried?
    thanks.

    Just to update, sorry for the quote, i restarted my UI and everything is synced.but 64k siacoins deposit are still missing. Maybe a Poloniex issue, I have opened a ticket with them.

    Update
    Poloniex refunded back to my exchange account.
    I'm a little leery of moving all at once.
    will try to do small increments.

    Thanks for the tips above, .

    I have the same situation, and it's been 13 days, I have opened a ticket with them. except waiting for what I can do



  • @loaderr123 said in Lost Transfer of Siacoin from Poloniex:

    Similar issue here - tried to withdraw SIA from poloniex (700k) but it never made its wa to my wallet.
    in the withdrawal history at poloniex I'm getting this error: Complete: Error
    I'm waiting for 12 days now for poloniex to respond - no solutino yet. has anyone made a similar experience and got his SIA back?

    Thanks.

    me too
    I have the same situation, and it's been 13 days, I have opened a ticket with them.
    Have you got your SIA back?



  • @tomasz
    Your transaction is completed.
    https://explore.sia.tech/hashes/90b9576b0dd4180d1aad1075fe5fe4aa57ed813373472c223f9f890e7383bba3

    @XMasri
    Your transaction is completed.
    https://explore.sia.tech/hashes/cb25dd95fe93d5328a51115c13bd0968f422b8f0def9849ef9fbd3e3357bdd80

    @druard
    Your transaction is completed.
    https://explore.sia.tech/hashes/fc5149f70d489369be0e657a1e7ba15f9520630d3b78906ec77f92032d502e22

    @Jin
    Your transaction is completed.
    https://explore.sia.tech/hashes/1ce7dbf5dbc824bac743a436bc912ca2244bb51829226ac7aa277c093aad4ee2
    -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    For completed transaction, it is not because of the problem on the sender side, the problem is on the receiving side.

    Please contact the receiving side to claim back your SC since your SC is now in a wallet they control.

    You can also find me on Sia Official Discord.

    Donations are welcomed.
    SC: e8f701c1b2b37c8560cd9bbd2ab85e352d27112f51f0cec815a1331dcc2257392f6b53440b4c
    DCR: DsSKZQkB1MZ81o5DtePbmC3swPCzgbtdg6f
    ETH/ETC: 0x5d67690768F0Fc4780c578393Ca567e5bCb38378

    0


  • @Taek said in Lost Transfer of Siacoin from Poloniex:

    If you are missing coins:

    1. Check whether your transaction is on the blockchain (use explore.sia.tech - put the txid into the 'hash' field)
    2. Check whether the address you gave to the exchange is in your wallet ('wallet addresses' typed into the terminal tab)
    3. Check whether your client has finished syncing

    Usually, if you do not see your coins, it's one of the above 3 things. If your transaction is not on the blockchain, contact the exchange, it's likely their fault. If the address you gave the exchange is not in your wallet, it means that you either are using the wrong wallet, or you need to perform a rescan with your seed. Right now rescanning is a confusing and difficult process, but the next release makes it a lot easier. If your client has not finished syncing, usually you just need to wait for it to finish syncing.

    help me, from polonex The withdrawal was not received for 15 days. No txid , total:540K sia



  • I have been sent to your siacoin account. the same problem I've been 5 days I'm still in the account siacoin did not come



  • I have a poloniex transaction from 2017-07-26 23:00:25 that still processing. Poloniex is a scam company.



  • Can any Sia dev contact Poloniex about the missing Sia coins? I've had missing coins since July 2017.



  • @winsteen Hey! Im waiting 3 months now did you ever get your coins?



  • Very happy to say that after 30 days, it was fixed and I got my SC back. Sold them for another coin to transfer them since the exchange seems to have a lot of problems with SC. All worked well.



  • Me too, last week did two successful "test" withdrawals and then my third and last withdrawal failed with Complete error: Ticket has been opened.


Log in to reply