Sia-UI v1.3.7 downloading chain but does not move past 93.6%



  • I have another computer with v1.3.7 and it syncs fine. SO, not a network connection thing.
    I have tried removing the consensus.db, replacing it with the bootstrap but still the same issue.
    Any ideas?



  • Try to wait a few more hours. Normally it goes faster on a SSD than on a HDD.


  • Global Moderator

    @tjmzx delete the consensus file and start again.

    Make sure you tag me @bryan if you need to me respond.
    Forum Mod. I cannot fix transactions. I can't help with Mac or Linux.
    alt text
    Unofficial Web Based Siacoin Wallet. No more syncing.

    0


  • Hi tjmzx,

    Could you tell us if you finally managed to get it done?

    Thanks



  • Hey, I don’t leave my machine on 24-7, so it’s downloading from scratch, very slowly. But I guess that’s down to the size of the chain and my old machine.

    It’s getting there… 76.9%

    I tried the bootstrap, but didn’t seem to speed up the download, hence fresh download.


Log in to reply