"incompatible Version" and a lot of workarounds didn't work



  • Hi,

    I searched through google and this forum and tried a lot of workarounds. Deleted folders in %APPDATA%\Sia-UI\sia (transactionpool, consensus, and gateway), worked with cmd to start siad, did it all again restarted Sia UI, deleted and downloaded a new copy of sia ui and still get this errormassage:

    A critical error loading Sia has occured: Siad unexpectedly exited. Error log: Sia Daemon v1.3.7
    Git Revision 126260536
    Loading...
    (0/6) Loading siad...
    (1/6) Loading gateway...
    (2/6) Loading consensus...
    (3/6) Loading transaction pool...
    (4/6) Loading wallet...
    (5/6) Loading host...
    (6/6) Loading renter...
    incompatible version

    It's a Win10pro machine.

    EDIT:
    Output in cmd:

    Sia Daemon v1.3.7
    Git Revision 126260536
    Loading...
    (0/6) Loading siad...
    (1/6) Loading gateway...
    (2/6) Loading consensus...
    (3/6) Loading transaction pool...
    (4/6) Loading wallet...
    (5/6) Loading host...
    (6/6) Loading renter...
    Finished loading in 0.0388964 seconds


  • Global Moderator

    @jman666 So good to go now?

    Make sure you tag me @bryan if you need to me respond.
    Forum Mod. I cannot fix transactions. I can't help with Mac or Linux.
    alt text
    Unofficial Web Based Siacoin Wallet. No more syncing.

    0

Log in to reply