Please Help!! A Sia-UI error has ocurred: Siad unexpectedtly exited...... :/

  • Hi all!
    I am a Sia-UI user for time along, it has been a very solid wallet for me but recently I updated to the latest version and that error happened:

    A Sia-UI error has ocurred: Siad unexpectedtly exited. Error log: Sia Daemon v1.3.7 Git Revision 126260536 Loading... (0/7) Loading siad... (1/7) Loading gateway... (2/7) Loading consensus... difficulty adjustment hardfork incompatibility detected

    Can someone indicate me what should I do? I would be very pleased :) I just hope my SC are safe :/

    Thank you in advance!

    here is a screenshot:

  • Global Moderator

    @siafan Try resyncing by deleting your consensus file.

    Make sure you tag me @bryan if you need to me respond.
    Forum Mod. I cannot fix transactions. I can't help with Mac or Linux.
    alt text
    Unofficial Web Based Siacoin Wallet. No more syncing.


  • Thanks for replying!
    I don't have access to my wallet right now but more late I will try this and I will post here if it worked!

  • Thanks @bryan for your help! I deleted the consensus file and now the problem is solved, wallet can be opened without problems.
    Thanks a lot!

Log in to reply