Wallet has funds spent in incomplete transactions?



  • I haven't used sia-ui in a very long time and i never send any transactions, but now that im trying to send 6k to Bitrex i get this error

    alt text



  • Before trying anything, you should check if Bittrex currently accepts incoming transactions. Siacoin is currently disabled on several exchanges.

    Having said that, this is not the reason you see the message, that's only to avoid that you're running from one problem into the next, once you've solved this :)

    This out of the way, try sending smaller amounts of SC until you hit the limit. I don't know how to check your incomplete transactions, so that's what I'd do. Maybe somebody else cares enough for you to read the documentation and figure it out!



  • @EpicElementz
    Your wallet are not fully synchronized and are stuck on block 139885. Therefore, you need to delete consensus.db and resync.

    Make sure you are using the latest version of Sia-UI (v1.3.1/v1.3.2) and read this for steps to resolve your issue: https://medium.com/@sia_steve/sia-support-update-transactions-and-syncing-52dad5858711(Check this section: Issue: Sia-UI says it is synced at block 139,885, but my transactions aren’t updating)

    Find me on the Official Sia Discord.

    Feel free to donate and support me!
    SC: e8f701c1b2b37c8560cd9bbd2ab85e352d27112f51f0cec815a1331dcc2257392f6b53440b4c
    DCR: DsSKZQkB1MZ81o5DtePbmC3swPCzgbtdg6f
    ETH/ETC: 0x5d67690768F0Fc4780c578393Ca567e5bCb38378

    1


  • @SandBlock Thank you! that worked. I assumed i was synced because it went from like 97% to 100% after having it open for a while.


Log in to reply