10 Days online, bad uptimes, "Host inactive" - help needed



  • Hi community,
    I have seen many of you have problems with hosting, but at least get some contracts to serve the network. I have a Windows 10 Pro Client online with 1,1TB shared for SIA - and no contracts at all.

    My Router has forwarded the ports 9980-9982 to the Windows client.
    I am using a DynDNS Service to keep my IP up to date.
    I have 200Mbits down and 25Mbits up data connection.
    The Windows client is up for 10 days now without any issues.
    Siahub is reporting a downtime 15hours - but the server was never down in this time

    From time to time I am checking the status of my Windows 10 Client and if I look at the Hosting Status Page of the Sia-UI it states "Host Online", but sometimes it's stating "Host inactive", but after some minutes it goes back to "online". What I am making wrong?



  • @fatmaddin2000
    DO NOT FORWARD PORT 9980, IF YOU EXPOSE PORT 9980 TO THE INTERNET, EVERYONE CAN GAIN FULL ACCESS TO YOUR WALLET!!!!!!

    Are you sure you annouce with your dynamic dns? Example: example.ddns.net:9982

    Find me on the Sia Official Discord.

    Feel free to donate to support me!
    SC: e8f701c1b2b37c8560cd9bbd2ab85e352d27112f51f0cec815a1331dcc2257392f6b53440b4c
    DCR: DsSKZQkB1MZ81o5DtePbmC3swPCzgbtdg6f
    ETH/ETC: 0x5d67690768F0Fc4780c578393Ca567e5bCb38378

    0


  • Thanks for the hint with the port. That's fixed now.

    And yes the the address is announced fine. See here: https://siahub.info/host/9959

    I am seeing an increase of uptime during the last days, but still no contracts.

    Do you have any other advice?


Log in to reply