New user, sent withdrawal from bittrex to SIA-UI Wallet Issues???

  • Banned

    I had a withdrawal of SIA from my bittrex to my SIA-UI wallet and it's not showing up in recent history or in my wallet.
    I've closed the app and restarted it and it's still not showing up.

    Is there a usual wait time? Is there a way to check it?

  • Make sure your wallet is fully synced to view all your transaction

  • Banned

    @SandBlock thanks I have tried that many times, and it is still not showing up

  • Hi, same problem
    TxId: f7adf719a694badf9e6e37fc2e76f03658566fd7164b131bafd7aa247ef678f5

  • If your wallet is fully synced and your transaction does not appear, you may check your TXID/wallet balance here:

    If you do not see the transaction, it is not on the blockchain and the transaction had not been made, you may contact Bittrex for support.

    Fully synced wallet should show this:
    alt text

  • Banned

    I'm fully synced, checked the TXID and nothing is popping up.
    what is going on here? How did my sia coin get lost?
    The fork have anything to do with this?


  • Yea, dito. I'm having the same exact issue. Still waiting and I have a ticket open with BITTREX.

  • I kind of have the same problem but the other way, i send some sia to my bittrex wallet and nothing has come yet, and in my sia ui wallet it does appears like confirmed. But still havent recibed the money.... And allready looked at the transaccion here , but there is no pending deposit in my bittrex :(

  • I'm having the exact same problem here - made two transfers from my BITTREX account and neither showed up!

    I have opened BITTREX support ticket on these too.

  • TXIDs


  • Banned

    Let me know what happens I also opened a bittrex ticket

  • @Reign Will do! I just looked at the BITTREX Wallet Status for SC and it shows BLOCKED with last block update of over 118 minutes ago

    BLOCKED indicates the wallet has not seen a block in over 60 mins. This is likely because of long block times on the coin network. Please check with an official block explorer and see what's happening.

    So it could be that post fork the Sia network is running extremely slow?

    BITTREX SC wallet only up to block 136290 and SC explorer showing block 136354!

  • I'm having the same problem

  • Still nothing in blockchain explorer - I believe the transactions may have orphaned... If so you need to submit a trouble ticket to your exchange so they can credit you back.

  • I'm having the exact same issue with Bittrex. I did two test withdrawals with only 1000 that took overnight to go through and then I did a third withdrawal with the lion share of my balance and it still has not come after almost 48 hours. I opened a ticket with bittrex support as well. Hoping they weren't lost for good as I was planning to buy more. Going to have to wait and see now.

  • Banned

    any of you guys get updates?

    All bittrex team support ticket guy was send me to their faqs and have't responded back.

Log in to reply