Files not uploading

  • I've set a folder containing around 500GB to upload, and so far it's just sitting there, not doing anything. I had the same problem last time I used Sia, the file queue just sat there. The bandwidth consumption in windows task manager isn't indicating any traffic. Last time I left it for about a week, and it just sat there the whole time taking up heaps of RAM.

    I previously uploaded a 2GB file, which worked fine. So I'm guessing this might be a supply issue? Is it the case that the network doesn't have enough space to store my upload, and thus no upload can take place? Or have I hit some kind of bug, where Sia is unable to cope with large uploads?

  • I'm not too familiar with the uploading file business (I'm only hosting), but i can tell you for certain that it's not a network space issue. There is more than 3PB available space on the network.

  • Hmm. Seems to be finally uploading now. The speed seems to vary a lot, so I'd say with large uploads maybe it just takes longer to find a place to upload the files to.

    I think actually from memory this happened last time I tried Sia too. But it took longer, and there was a file or two that got "stuck" and refused to ever upload.
    Looks like it might be a bit better now. The speeds are definitely better than before, but still damn slow (300KB/s - 1MB/s). I guess it's what you expect with a peer to peer system, because the hosts aren't in datacenters with massive internet speed. But to be fair, my Amazon cloud drive is about the same speed now days, which is utterly pathetic, now days they're clearly trying to get rid of people like me, who want to upload large amounts of data.

    Hence my need for using Sia.

  • Argh! It's just sitting there. It started uploading a bit, then pretty much stopped. It's just been doing nothing for days. I had this problem last time I used Sia, several months back. I'm getting on average 10KB/s on a 40mb/s line.

  • My układ stuck wt 0.4 redundancy front 7 Days....

Log in to reply