Failure Sending Siacoin From Sia-UI to Poloniex

  • Greetings Sia Community, and thanks in advance for any thoughts or feedback.
    I recently sent 300,500 SC from my Sia-UI to a Poloniex wallet on 11/3. Confirmed Poloniex wallet address I used is the deposit address in Sia-UI. Nothing indicating yet on Poloniex, no pending or confirming, as with other deposits, but Sia-UI shows green/confirmed. Sia Explorer block explorer seems to show confirmation of send transaction:

    Txid = d91fb6285015df7c41fd3af70a4ac8f69704c84c9cb2ac5c11000cc79ef63f7e

    A zero-Sia send transaction was also generated in my Sia-UI the same time.

    A restart of the Sia-UI causes it to synchronize properly, no error messages on my end. Poloniex does not have any indication of pending confirmations, and no response yet regarding the support ticket.

    I am fairly novice in regard to Sia, but I have years of experience with other crypto and have not yet encountered a similar problem with sending and receiving. Thanks for any help, thoughts, or ideas.


  • I did some reading in the forum, and per a forum suggestion to another user, I made sure that my Sia-UI was the most recent (v1.3.0) and allowed time to confirm that it was re-synchronized. I then tried a small, 300 SC send to the same Poloniex wallet and this small test send succeeded. However, there is still no indication of the earlier, 300,500 SC on Poloniex deposits page. Any ideas? Many thanks.


  • Global Moderator

    @IsoMAcK You should submit a support ticket with Poloniex. It's fairly common for transactions to fail from poloniex.

    Make sure you tag me @bryan if you need to me respond.
    Forum Mod. I cannot fix transactions. I can't help with Mac or Linux.
    alt text
    Unofficial Web Based Siacoin Wallet. No more syncing.


  • Thank you, @bryan Currently I am still waiting for Poloniex to respond to the support ticket I had originally sent to them on November 5th. Unfortunately, it is still marked as "being processed" 36 days, 21 hours. I will make sure to follow up here on the forum as this is resolved.

  • Hi @bryan what are your thoughts on this? I logged into Poloniex today as I do daily, and the ticket has been marked "closed" by Poloniex without any fanfare, but I am still missing the original send and have no attempt made by Poloniex, at contacting me to help resolve this. I started a new ticket today, did my best to keep it polite in case it is a misjudgment or human error on their end, but it seems to me that they are actually ignoring my Sia situation over at Poloniex. I am wondering if you or anyone would mind chiming in with any similar situation and how it may have been resolved? Sorry for the rant but as you can imagine, this is Sia/Poloniex wallet issue is getting frustrating.


  • Many people report errors sending SC from Polo to somewhere else. It's the first time I see somebody reporting a problem sending funds into Polo.

    I wouldn't be surprised to learn that their support misunderstood your request. Same with Bryan - from his response it's clear he misunderstood your problem.

    My advice - make it very clear in your support ticket to Polo what the problem is. Show them screenshots of your SC wallet at Polo and the transaction overview here

    Be patient and stay polite. These are just humans doing a job. You're completely at their mercy. There's nothing anybody outside Polo can do for you.

  • @maol Thank you, your advice is appreciated. I did what you said, reclarified my concern, and I am happy to report that Poloniex responded back right away and credited my Sia.


  • @IsoMAcK glad to hear it worked out well for you, and so quickly :)

  • I keep getting the error "could not read address from POST call to /wallet/siacoins" when trying to send sia coin to another host on the network. Any help would be appreciated.

Log in to reply