Failure Sending Siacoin From Sia-UI to Poloniex

  • Greetings Sia Community, and thanks in advance for any thoughts or feedback.
    I recently sent 300,500 SC from my Sia-UI to a Poloniex wallet on 11/3. Confirmed Poloniex wallet address I used is the deposit address in Sia-UI. Nothing indicating yet on Poloniex, no pending or confirming, as with other deposits, but Sia-UI shows green/confirmed. Sia Explorer block explorer seems to show confirmation of send transaction:

    Txid = d91fb6285015df7c41fd3af70a4ac8f69704c84c9cb2ac5c11000cc79ef63f7e

    A zero-Sia send transaction was also generated in my Sia-UI the same time.

    A restart of the Sia-UI causes it to synchronize properly, no error messages on my end. Poloniex does not have any indication of pending confirmations, and no response yet regarding the support ticket.

    I am fairly novice in regard to Sia, but I have years of experience with other crypto and have not yet encountered a similar problem with sending and receiving. Thanks for any help, thoughts, or ideas.


  • I did some reading in the forum, and per a forum suggestion to another user, I made sure that my Sia-UI was the most recent (v1.3.0) and allowed time to confirm that it was re-synchronized. I then tried a small, 300 SC send to the same Poloniex wallet and this small test send succeeded. However, there is still no indication of the earlier, 300,500 SC on Poloniex deposits page. Any ideas? Many thanks.


  • Global Moderator

    @IsoMAcK You should submit a support ticket with Poloniex. It's fairly common for transactions to fail from poloniex.

    Make sure you tag me @bryan if you need to me respond.
    Forum Mod. I cannot fix transactions. I can't help with Mac or Linux.
    alt text
    Unofficial Web Based Siacoin Wallet. No more syncing.


Log in to reply