Mining Sia coin with cpuminer-multi-rel1.3.1-x64



  • Hi guys I am having some problems.

    "cpuminer-gw64-corei7 -a sia -o stratum+tcp://us-east.siamining.com:3333 -u 033ab657d57151c5aad7b1b63ffe4024edd63eb7c1aa8a5e4f5e9f75eea832268e87e23f8067.jacalf1000

    pause
    "

    and when I run the bat file I always get

    "
    ** cpuminer-multi 1.3.1 by [email protected] **
    BTC donation address: 1FhDPLPpw18X4srecguG3MxJYe4a1JsZnd (tpruvot)

    [2017-07-10 11:43:06] Starting Stratum on stratum+tcp://us-east.siamining.com:33
    33
    [2017-07-10 11:43:06] 4 miner threads started, using 'sia' algorithm.
    [2017-07-10 11:43:07] Stratum notify: invalid parameters
    [2017-07-10 11:43:07] Stratum answer id is not correct!
    "

    any clue on what is happening?



  • Same problem here.
    I also tried to connect to siamining pool trough tcp on (depricated) http port but got a malformed json response.
    @jacalf did you managed to make it work? if so can you share the solution please :) .


  • Global Moderator

    @jacalf It's possible siamining does not support that miner. I've never seen anyone cpu mine sia before.

    @xurious Runs siamining. Maybe he can help. I'd definitely like to hear the results if you get it working.

    Make sure you tag me @bryan if you need to me respond.
    Forum Mod. I cannot fix transactions. I can't help with Mac or Linux.
    alt text
    Unofficial Web Based Siacoin Wallet. No more syncing.

    0

Log in to reply