Error trying to start Marlin mining



  • @bryan I have the same issue, why would this be happening? I am able to telnet to us-west.siamining.com:3333 just fine! please help, stuck for 3 days now.



  • @asywoo any luck?


  • Global Moderator

    My miner also looks the same. I switched to cc miner.

    Make sure you tag me @bryan if you need to me respond.
    Forum Mod. I cannot fix transactions. I can't help with Mac or Linux.

    0


  • @asywoo i had to wait untill the blockchain was fully synchronised, so marlin recognized my new waller and adress.


  • Global Moderator

    @andyg Thanks for posting your results.

    Make sure you tag me @bryan if you need to me respond.
    Forum Mod. I cannot fix transactions. I can't help with Mac or Linux.

    0


  • Hi,

    It still didn't work for me.
    I was under the impression that if i set it up with Poloneix wallet, I shouldn't need the local blockchain to synchronize right?

    I'll give CC miner a try.

    EDIT: Retried with CCminer:
    [2017-06-14 20:12:57] Intensity set to 28, 268435456 cuda threads
    [2017-06-14 20:12:58] Starting Stratum on stratum+tcp://us-east.siamining.com:3333
    [2017-06-14 20:12:58] NVML GPU monitoring enabled.
    [2017-06-14 20:12:58] 1 miner thread started, using 'sia' algorithm.
    [2017-06-14 20:13:08] stratum_subscribe timed out
    [2017-06-14 20:13:08] ...retry after 30 seconds



  • Same issue here, also using Marlin and Poloniex.
    Tried firewall exceptions and turning my firewall off completely without success

    I will give it another try using Sia-UI instead.



  • Solved it. I had to reset my router to factory default settings, like mentioned here. Even then Marlin did not work, but CC miner did.

    Hooray!



  • Fixed it now.
    Thanks everyone for your help.

    For the record, if anyone is using an ASUS wireless router, they have a built-in "Vulnerability protection" in their router that blocks STRATUM connections and packets. You need to disable it if you want the mining to work.

    Thanks everyone again!



  • @asywoo Thank you very much for sharing to turn off "Vulnerability protection". It really helped me. I had to use a VPN while figuring it out what was going on and why my Asus router blocked stratum+tcp connection. I turned it off and it has been fixed !!! The same must be done with Trend Micro if installed on the computer. Thanks again for sharing.


Log in to reply