i didn't received my money



  • hi i sent my money from exchange to my wallet and i can not see my money there. it was my second transaction there and i saw that the deposit address was different that on the first tiime. i checked and wallet generate new address for every new deposit transaction. Now i can see money only with my first address (first deposit) and the second deposit is gone. in addition sia explorer does not see this transaction in spite of the status of transaction (withdraw) on the exchange is completed.

    Address: 2804a3793e10eff0d235265e53786f8ee17568680c438c579f938b90627efdabafbafff62980
    Txid: f27274979502b7362693a5f9edc1088a049f7a7c96b7c16cce44f69de9dcf2ec

    Please help.



  • This same thing happened to me today. Wondering if someone knows the answer or how to straighten it out.



  • Same issue happened to me today as well. It does generate a new address every time you deposit. If you go to terminal on the sia client and type in 'wallet addresses' you can see the addresses that you generated. I'm still waiting to receive my coins from the exchange as well.



  • the same for me - Poloniex says that the transaction is completed, but coins are not received, and sia explorer says that the hash is not found.



  • Same thing happened to me, luckily i just sent a small test transaction - but i am sitting here with a fully sync'd sia and its been 4 hours since the payment was sent from poloniex, my address was: 13a86bf8d844c0d82f0350be53ede4770554f6ee3e2c7e1e204589514d5125690e7fa0a25d76 and i also got the hash is not found alert.



  • Same situation here!



  • Well SIA is FLYING right now :D



  • This happened to me... could someone please send 1 SC to my account as a test? I'll be glad to send it back if it work.
    Address: d8753504621e8639b84bfac1789052313d0ee54fb140045dc8906c6cb17fe5aeccb71a5e1e04



  • I'm in the same situation as well. I transfered ~20k sia coin from Poloniex to my wallet and the coins are no where to be found.

    Maybe this is an issue with Poloniex?



  • Same thing is happening to me. Transferred 100 sia from Poloniex and it does not show up in the wallet, nor is the trxid or address found in the explorer. Thanks!

    • Edit. It just came in! It took about 18 minutes. : )


  • anybody else received his money? I am waiting since one week and any change.



  • and any ideas how to fix this problem?



  • @kolokolek no I have not received my money as yet. It has been since Saturday. I rechecked everything. Seems to be a lot of people with this issue.

    Has anyone received there coins



  • I sent 11 siacoins (a test transaction) on 2017-05-23 09:53 from Poloniex to my wallet.

    I used either siad in terminal with Sia-UI as my wallet and the later alone (I am new to Sia and trying different things). The wallet is empty after 15 hours. Moreover, neither the address nor the Txid can be found on Sia Explorer.

    Poloniex had just made an update of their wallet as far as I know. I had done the same to v. 1.2.2.



  • @tchang7
    I did exactly the same thing.I got a ton Siacoin on Poloniex,but tried with test withdraw of 1000 siacoin.2 or maybe even 3 days later now,still no coins.Hash id is not found in explorer,same as you.

    I don't know WHO is causing the issue: is it POLONIEX or SIA WALLET ????




Log in to reply